Can't Install UQMG

A place for discussion about the UQMG, get answers and chat with the author. This is a good place for ideas and problem solving. So come on in and make your posts now.

Moderator: UberDemon

Can't Install UQMG

Postby michaelgw on Tue Jul 25, 2006 8:37 am


Have downloaded latest uqmg file for FB etc from Uberdemon having previously tried load from a PC Pilot patch with no success. The latest version gives me the same problem, I run install.exe it brings up install wizard and gives default directory. However the only buttons provided are change install directory and exit setup. I can never get farther than this any ideas what problem is?
For information at present I only have FB plus Battle over Europe not AEP or Pacific Fighters.

Many Thanks
Air Cadet Level 2
Posts: 8
Joined: Mon Jul 24, 2006 1:44 pm
Location: UK

Postby UberDemon on Thu Jul 27, 2006 1:31 am

Could you post a picture of where you are getting hung up?

Best thing is to read the dowload instructions and installation very carefully. If you miss a step it could mean it not working.

Did you download the latest installation? Do that first, and then install it. After you run it successfully, then you can install the latest update.
Best Regards,
uberdemon at
User avatar
Utilities Developer
Posts: 130
Joined: Sun Dec 12, 2004 6:48 pm

Return to Uber Quick Mission Generator (UQMG)

Who is online

Users browsing this forum: No registered users and 4 guests